iOS 9, ou comment Apple vous force à changer de Mac | {niKo[piK]} – Le Hollandais Volant

Source : iOS 9, ou comment Apple vous force à changer de Mac | {niKo[piK]} – Le Hollandais Volant

C’est pas la première fois que Nikopik troll Apple, ça devient pénible et surtout lassant je trouve.

OS 10.8 est sorti certes en 2012, mais il est compatible avec les Mac sortis à partir de 2007. Quasi 9 ans quoi… Sachant que les mises à jour sont gratuites, c’est mettre de la mauvaise volonté.

Ensuite ça fait bien longtemps que les màj des téléphones se font OTA et non plus obligatoirement via iTunes, donc au pire…

A voir aussi

Votre collection de jeux vidéo vous suivra dans la tombe, Steam refuse catégoriquement de la transférer à vos proches

Qu’arrive-t-il à notre collection de jeux Steam après notre mort ? C’est la question que …

One comment

  1. Le gros troll c’est surtout le gars du blog Marcel Sel, qui pleure comme un bébé car son matos de 5 ans d’âge au moins ne peut pas se mettre à jour car les logiciels d’antan ne marchent plus.

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *